Complete outage

April 10, Fri
Affected Service: Main vServer Customer services Website Bot Server KeksBot
  • Detected
    All our Services are currently down. We are not prepared for this case but we trying to fix it.

    11:20, Apr 10 CEST
  • Monitoring
    All services switching back to normal

    18:43, Apr 10 CEST
  • Fixed
    all working :D

    19:05, Apr 10 CEST
Back to current status